TheCatSite.com › Forums › General Forums › Site Help › PMs?
New Posts  All Forums:Forum Nav:

PMs?

post #1 of 10
Thread Starter 
I must have been away when changes were made to PMs

In my "options", I have "Enable Private Messaging" which is checked

Then a checkbox with no words next to it

The next line tells about the forum notifying when someone sends a message.

Is the blank section next to the checkbox supposed to be checked or unchecked if I want to receive messages?

I am sooooo confused.
post #2 of 10
I never noticed the box without anything next to it. So I went back and looked at my options, and there it is. I don't have it checked and I get PM's and notifications without any problems.
post #3 of 10
This is what I have checked...and I recieve pm's no prob. I have no idea what that empty box is for.
LL
post #4 of 10
Quote:
Originally Posted by Snake_Lady View Post
This is what I have checked...and I recieve pm's no prob. I have no idea what that empty box is for.
That's what I have checked as well.

Are you receiving PM's?
post #5 of 10
Ah, yes...the orphan box. I noticed that, too, when I was looking for something else. It doesn't seem to affect anything.
post #6 of 10
Thread Starter 
I do have the orphan box checked. Will uncheck it to see what happens

Thanks for understanding what I meant
post #7 of 10
Bonnie, I just sent you a PM as a test. Did you get it?
post #8 of 10
I think the check box is for "Receive Private Messages only from Buddies and Moderators" so you can limit who can send you a PM. We probably need the label restored.
post #9 of 10
Weird, that. I may need a few days to either get to one of our coders or to the VB support forums and see how to sort this one out. Thank you for alerting us to this matter and for your patience!
post #10 of 10
Thread Starter 
I thought I was just looney Thanks for telling me I'm not - well, not in this instance!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
TheCatSite.com › Forums › General Forums › Site Help › PMs?