TheCatSite.com › Forums › General Forums › Site Help › no more back button?
New Posts  All Forums:Forum Nav:

no more back button?

post #1 of 24
Thread Starter 
When I'm on some of the threads and I hit the back button, I end up getting this error message:



This is a new thing... just started within the last day or so... only happens to me on this forum... and is kind of random with what threads it happens on. Like it won't happen every time I hit the back button, but maybe every third time (give or take)

Ideas?
post #2 of 24
It keeps happening to me too! I thought I was going crazy!
post #3 of 24
Hmmm, I tried it 5-6 times in IE and firefox and it works fine, I even tried it in furpics just in case it was just that thread - weird!
post #4 of 24
It's called WINDOWS guys
post #5 of 24
Given a choice, I don't touch IE. No problems in Opera, though.
post #6 of 24
Thread Starter 
I usually prefer firefox too, but some of the sites I have to use for work only work in IE So most of the time I'm on IE because I'm taking a break from work.

Haven't tried it in FF yet tho... so I don't know if I get the same message there too.
post #7 of 24
Well I don't get it ever in firefox - so thats a good sign!

My bank also makes me use IE - I hate them for it! So now I have the extension that allows IE tabs in firefox, makes me happier
post #8 of 24
No problems with Firefox so far. In the past I've only use IE for sites that don't work in Firefox, but I now have the IE tab extension so even that problem is solved.
post #9 of 24
Well I dont have a CLUE about this IE FireFox stuff, or Windows.
SO-Is this some kind of Advertisement??!!
Because it's been happening to me too..
I'm REALLY not likeing this whole new "add a bunch of stuff that makes people mad" thing.
It's been bugging me bad. I had the Button all ready to become a paid member JUST to get rid of this stuff. But then I looked in the bank account and I was reminded of how broke I really am.
It's bugging the heck out of me. It's ALL OVER now. It's sick.
Especially if this "window" thing is an ad too. Ugh.
post #10 of 24
I don't think it's an ad and I'm sure a mod will be along to make sure you know they'd never do something like that. We've never had popups on the site, and I'm sure that that would be a step before the fake error message-type ones, also, it happens when trying to go back a page and not trying to load a page, which means if it were an ad it would be a malicious one.

Anyway, I use firefox and have never noticed a problem. All the things that won't let me use anything but IE (shakes old man fist) detect my browser as being Netscape. Which is obnoxious.

My only other thought is some kind of spyware which somebody has somehow snuck onto here... but honestly it really sounds more like the message board's server is having a problem.
post #11 of 24
Every time it happens to me, the wiggly "Congratulations, you're this hour's winner" advert is at the top of the Operation Aborted screen.
post #12 of 24
It's happened to me several times and it woun't even let you reload the page, But I think it was mainly in fur pictures
post #13 of 24
This is interesting, I don't seem to be having a problem at all with IE. We will get further input from our tech genius.
post #14 of 24
I logged out and checked without ads and while I am not getting the pop up with operation aborted, it does say there are errors on the page, so I assuming there is some issue with the page:

post #15 of 24
Quote:
Originally Posted by icklemiss21 View Post
I logged out and checked without ads and while I am not getting the pop up with operation aborted, it does say there are errors on the page, so I assuming there is some issue with the page:

I've never noticed that message on TCS but have received it on other pages if Firefox attempts to load ads and can't because I have them blocked.
post #16 of 24
Well well..
Its just nuts now. It's like every other time I press anything to any thread, it happens. I do not get an "error on page" note, but I did notice that it IS DEFINATLEY THIS AD! It's only when this ad is on top. The ad shakes all fast too, to obviously get your attention. The ad loads first, and a second later I get the box saying operation aborted. Then you press ok, and it gives you a "page cannot be displayed".
It's real annoying now. Hence my lack of posts. Because I get so mad. Something's gotta be done. I'm losing my mind.
post #17 of 24
Is it your home computer, can you try firefox and see if that helps?
post #18 of 24
Quote:
Originally Posted by icklemiss21 View Post
Is it your home computer, can you try firefox and see if that helps?
Indeed it is my home computer...
I've got Explorer, IE6 (SO says)
I wouldnt think that I'd need firefox...
post #19 of 24
I've been getting this too, even when I try to open up threads - its really annoying
post #20 of 24
I'm getting the same thing. Along with tons of "page cannot be displayed" errors and slow page loading time. I thought it was just my computer acting up, and even ran an extra virus scan. Good to know I'm not the only one. These things are only happening on TCS btw.
post #21 of 24
Quote:
Originally Posted by lilleah View Post
Indeed it is my home computer...
I've got Explorer, IE6 (SO says)
I wouldnt think that I'd need firefox...
firefox just doesn't seem to be having the problem so it may help if you want to download it.
post #22 of 24
Just wanted to check in and see if anyone has had this problem still.
I think yesterday it stopped actually. I havent seen that ad scince yesterdey either.
Thanks to whomever fixed that. (if it was fixed)
Watch, now as soon as I try & post this..It'll appear and I'll get that message just because I think it's fixed now.
That'll just MAKE MY DAY!
post #23 of 24
I will contact the advertising networks regarding the ad and see what they have to say. I am not 100% which of our two networks is the one delivering the offending banner, so it may take some time

And no, we do not have pop-unders or pop-ups these days. Hopefully this will remain so, if I can get some more companies as forum sponsors. Banners do not show up on sponsored forums btw, (e.g. the health and nutrition and the behavior forums).

Going to email that screenshot to the advertising networks - thank you for taking the time to post it here
post #24 of 24
The network has been emailed, but I doubt that there will be any reply before Monday
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
TheCatSite.com › Forums › General Forums › Site Help › no more back button?