or Connect
TheCatSite.com › Forums › General Forums › Site Help › The dreaded 18
New Posts  All Forums:Forum Nav:

The dreaded 18

post #1 of 9
Thread Starter 
I hope someone can figure this out, because it has me baffled. When I am working with either word or excel and I want to type in the number 18 it won't type the number, but it types out eighteen instead automatically? No other number has this problem attached to it, just 18, not the 1 or the 8 but put them together and you get eighteen not 18

I hope this makes sense
post #2 of 9
I remember when I was working I would have a report that once in a while I would have to input say 19/64 and of course it would not come out that way. I'm guessing you checked the formatting already when you put in this number vs another number???
post #3 of 9
Thread Starter 
Yes, that was the first thing i did check
post #4 of 9
I just tried typing in 18 on my Word document and it typed in the number not the word. I don't know much of anything about formatting Word, but I know I haven't changed anything from the default.
post #5 of 9
Check your autocorrect settings. It may have been accidently added there somehow (you know, the mysterious gremlins that live in the bowels of the computer). I believe it is under the Tools menu (it is under Word 2000 though MS likes to move stuff around with every new version).
post #6 of 9
i had some weird stuff like that happen. If it's not in the autocorrect settings, the gremlin may have messed up your word default template. Search for normal.dot and delete it. The next time you open up word it will create a new default template without any mysterious gremlin settings.
post #7 of 9
yep probably a gremlin - we get them a lot at work!
Excel has a feature that does it through the 'error checking' tab
Word I would guess would be an autocorrect - but for both of them to do it sounds like a gremlin
post #8 of 9
Deffinately autocorrect by my experience. Not sure how it could have got set that way except on accient. But don't worry, I had a student a few months back change the rulers to some unknown measurement system. Every IT person was stumped. Poor dear swore up and down they weren't clicking on anything...all the while I could hear the mouse clicking.

It should be easy to fix though. If you go to Tools, then AutoCorrect, and click the AutoCorrect tab you might find it in that list that will be on that tab. If it is you should be able to just click on it and then click the delete button which will be activated. Also if your version of word has smart tags (thoes little boxes that magically appear when it autoformats or corrects something) you can disable things that way too.
post #9 of 9
Have you tried formatting the numbers so they will be displayed the way you want them? I have Excel on another puter so can't go thru the instructions here but I will try on here. Someone must have formatted your numbers to come out that way - You choose the format option and then select the one you want (currancy, percentage, etc) - it an also be changed when someone alters the style but I am guessing formatting.

Here is a site that explains it all:


Good luck!!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
TheCatSite.com › Forums › General Forums › Site Help › The dreaded 18