or Connect
TheCatSite.com › Forums › General Forums › Site Help › Server Problems???
New Posts  All Forums:Forum Nav:

Server Problems???

post #1 of 4
Thread Starter 
I was wondering if you were having server problems? I clicked on forums and I got an error message that said there was an internal server error and to notify the webmaster about it. I was also wondering if the new database for the cat pages is possibly using too much memory?????
post #2 of 4
Thread Starter 
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administer, webmaster@thecatsite.com and inform them of the time the error occured, and anything you might have done that may have caused the error.

More information may be available in the server error log.

Apache/1.3.19 Server at www.thecatsite.com Port 80
post #3 of 4
Did you get this message again? As far as I know, the forums are in working order.

And no, the cat pages are not taking up too much of anything... They're still not operational. The whole thing got stuck just when I gave birth and I'm having difficulties contacting the guy that's supposed to program the new data base - sorry!
post #4 of 4
Thread Starter 
I got that message several times earlier today and I couldn't get into the site at all.

The last few hours have been much better and I haven't had any other problems.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
TheCatSite.com › Forums › General Forums › Site Help › Server Problems???