TheCatSite.com › Forums › General Forums › The Cat Lounge › Photobucket Help Please
New Posts  All Forums:Forum Nav:

Photobucket Help Please

post #1 of 22
Thread Starter 
When I create a sub album and submit multiple pictures it shows zero pictures loaded. Why? What am I doing wrong?

Please help anyone? Thank you.
post #2 of 22
Have you filled your photobucket allowance? You can check by clicking Account Options.
post #3 of 22
Thread Starter 
Quote:
Originally Posted by flisssweetpea
Have you filled your photobucket allowance? You can check by clicking Account Options.
No. I have one album with only 6 pics in it, that's all.
post #4 of 22
Maybe there's some problems with the site. Sometimes I have trouble loading up pics, but later on it's ok. Maybe try again later.
post #5 of 22
Thread Starter 
Quote:
Originally Posted by stormy
Maybe there's some problems with the site. Sometimes I have trouble loading up pics, but later on it's ok. Maybe try again later.
Ok, thanks.
post #6 of 22
If it doesn't work later Cheryl perhaps you could email them -
post #7 of 22
Thread Starter 
Still having the same trouble. Emailed them and haven't heard yet. When I do I have something great to post.
post #8 of 22
Did the pictures load into your main album? When I load pictures they automatically load into the main one and then I have to move them to the sub-album.
post #9 of 22
Quote:
Originally Posted by flisssweetpea
Did the pictures load into your main album? When I load pictures they automatically load into the main one and then I have to move them to the sub-album.
I was going to suggest that, too. Sometimes I can load new images directly into the sub-album, but other times it doesn't work, so I have to move them. The site is great, but there are a few glitches.
post #10 of 22
Thread Starter 
No the pictures aren't anywhere! I keep re-trying to submit multiple pics in the main and sub albums but they wont load or something, I don't know.

I'm so frustrated.
post #11 of 22
Are you certain you squarely clicked the "Submit" button? What happens if you deactivate "Keep original names", or only submit one picture at a time?
post #12 of 22
Thread Starter 
Quote:
Originally Posted by jcat
Are you certain you squarely clicked the "Submit" button? What happens if you deactivate "Keep original names", or only submit one picture at a time?
Fairly certain. I'm going to try again now and I'll try what you suggested. Thanks. I'll keep you posted.
post #13 of 22
Ignore this if it's just too obvious for words but are you clicking the "submit multiple pictures" box before browsing for your photos so that you can choose how many photos to upload and thereby getting a list of filename boxes appear?
post #14 of 22
Thread Starter 
Quote:
Originally Posted by flisssweetpea
Ignore this if it's just too obvious for words but are you clicking the "submit multiple pictures" box before browsing for your photos so that you can choose how many photos to upload and thereby getting a list of filename boxes appear?
Yes, why?
post #15 of 22
Because like a dork the first time I tried to submit multiple pictures I didn't do that then wondered why it didn't work!
post #16 of 22
Thread Starter 
YAY!!! I just got them to all load.

Thank you everyone. Look forward either in a few hours or tomorrow in the Cat Lounge for a thread from me, regarding these pics.
post #17 of 22
Well done Cheryl!
post #18 of 22
Now I've got a question - does the little box to the right read "browse", or "durchsuchen" for you people? Everything is in English except that little box when I go to my album, and I'm wondering why.
post #19 of 22
Yay! Cracked it!! Can't wait to see the pictures.

Tricia - it says 'Browse' for me
post #20 of 22
Thread Starter 
Browse for me too! Where do you live that it's wording it in another language?
post #21 of 22
Quote:
Originally Posted by flisssweetpea
Yay! Cracked it!! Can't wait to see the pictures.

Tricia - it says 'Browse' for me
It must be because I have a German version of Windows XP, then. Believe it or not, I just noticed that it was in German today, and I've been using Photobucket for about a year! I guess my computer has turned into a hybrid. Cheryl, I'm six time zones ahead of you, and one ahead of Beth.
post #22 of 22
Thread Starter 
Go to the Cat Lounge. I have posted a thread entitled "Pictures that play with your Mind".

Enjoy!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Cat Lounge
TheCatSite.com › Forums › General Forums › The Cat Lounge › Photobucket Help Please