or Connect
TheCatSite.com › Forums › General Forums › Site Help › Supoorting the site not working?
New Posts  All Forums:Forum Nav:

Supoorting the site not working?

post #1 of 6
Thread Starter 

I wanted to know how I could help supporting the site but when I clicked the link: "If you enjoy etc..." it gave me an error...

post #2 of 6
I just checked and it seems to be working. Can you please try again when you get the chance and let me know if you still get an error message?

post #3 of 6
Thread Starter 

here is what happen when I clik, I go to this page:

Is that where I am supposed to go?

post #4 of 6
Yes Anne that happened to me also several times today. In fact it sent me to that "adcycle" page. Then I went to a different part of the CS and clicked on that link for supporting the site and it worked just fine. So maybe the links to the support page are messed up on some of the regular pages. In fact if I rest my mouse on the link at the top of this page it shows the adcycle url.

So will just ask you here. I want to send a donation but when I did get to the support page I didnt find any info on how to do so. If you would let me know I will be more then happy to donate to the upkeep of this site.

Thanks Anne! And hope you are doing ok?
post #5 of 6
Okay, I think the problem is the the Adcycle software. That's the software I use to run the ads on the site. Somehow, when I ran out of space on the server something went wrong. I am waiting for a reply from their support to fix that.

As for contributions, the company I used to collect money through credit cards went down, so I tool off their links. I don't think I will replace them for now, as it's a lot of hassle and all these companies charge hefty commissions. So, the "support the site" page now only lists the shop and such. Direct contributions would have to be made via check. If anyone wants to send any, please contact me via PM or email and I will give you my home address.

Thank you both so much for your wish to help!
post #6 of 6
Okay - the link is fixed. The whole script that runs this links has to be changed (that's why the banners are not working either). For now, I fixed the text link at the top of the forums pages. I'll work on the rest soon.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
TheCatSite.com › Forums › General Forums › Site Help › Supoorting the site not working?