or Connect
TheCatSite.com › Forums › General Forums › Site Help › Pop UP Bugging Me and Slowing down My Computer
New Posts  All Forums:Forum Nav:

Pop UP Bugging Me and Slowing down My Computer

post #1 of 11
Thread Starter 
I keep getting a pop up about unresponsive script. It says the scrip may be busy or it may have stopped repsonding. It is hanging up my computer.
Anyone know how to deal with it.
post #2 of 11

That's not any sort of advertisement pop-up just to let you know. It's perfectly normal, in a way, it appears in Firefox after a script stops responding for whatever reason. I no longer use Firefox unless I'm testing my web development skills so I can't really help here.

 

If you could supply me with the site details or any other information in the pop-up I may be able to help.

post #3 of 11
Thread Starter 
Quote:
Originally Posted by JazzyTheCat View Post

That's not any sort of advertisement pop-up just to let you know. It's perfectly normal, in a way, it appears in Firefox after a script stops responding for whatever reason. I no longer use Firefox unless I'm testing my web development skills so I can't really help here.

If you could supply me with the site details or any other information in the pop-up I may be able to help.

The next time it pops up there I will let you know. Thanks for the help.
post #4 of 11
it is caused by the application thinking that the script is running wild and will never finish processing and thus cause the application to freeze or crash.

try increasing the dom.max_script_run_time to 20 (the default is 10) and see if that helps.

also, i would recommend not allowing any unnecessary scripts to run on any site. that in and of itself will improve performance as well as greatly increase security.
post #5 of 11
Thread Starter 
Quote:
Originally Posted by Whaler View Post

it is caused by the application thinking that the script is running wild and will never finish processing and thus cause the application to freeze or crash.

try increasing the dom.max_script_run_time to 20 (the default is 10) and see if that helps.

also, i would recommend not allowing any unnecessary scripts to run on any site. that in and of itself will improve performance as well as greatly increase security.

Thanks for trying to help. But I have no idea how to do any of what you wrote here.
post #6 of 11
Quote:
Originally Posted by blueyedgirl5946 View Post

Quote:
Originally Posted by Whaler View Post

it is caused by the application thinking that the script is running wild and will never finish processing and thus cause the application to freeze or crash.

try increasing the dom.max_script_run_time to 20 (the default is 10) and see if that helps.

also, i would recommend not allowing any unnecessary scripts to run on any site. that in and of itself will improve performance as well as greatly increase security.

Thanks for trying to help. But I have no idea how to do any of what you wrote here.

i would be happy to walk you through it if you like, it is very simple (a couple of minutes). let me know if you want to try, i am certain that it would help.
post #7 of 11
Thread Starter 
Quote:
Originally Posted by Whaler View Post

i would be happy to walk you through it if you like, it is very simple (a couple of minutes). let me know if you want to try, i am certain that it would help.

I have also read what you wrote about downloading some ad ons in Mozilla. That is the browser I use. What is involved in the process you are referring to.
post #8 of 11

Increasing the maximum script loading time may actually help and disabling certain scripts from running will definitely help. I would also recommend downloading AdBlock Plus as this will disable the script from running at all since the script is advertisement-related.

 

Firefox's KB recommends what Whaler has suggested and more: http://mzl.la/LOwPvg

 

Hopefully this will help.

 

Also.. 999th post

post #9 of 11
blueeyedgirl - were you able to change the setting following the instructions in the link JazzyTheCat provided? if you haven't done it but are going to you can set the value higher than 20 without any issues - i have mine set to 40.

if you are still uncertain of how to do it let me know and i will try to walk you through it.
post #10 of 11
Thread Starter 
I have the ads turned off now and it is no longer causing me a problem.
post #11 of 11

Thanks for letting us know your solution :)

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
TheCatSite.com › Forums › General Forums › Site Help › Pop UP Bugging Me and Slowing down My Computer