TheCatSite.com › Forums › General Forums › Site Help › I keep getting error messages..
New Posts  All Forums:Forum Nav:

I keep getting error messages..

post #1 of 13
Thread Starter 
This keeps happening in some threads, ie the dinner thread..

Fatal error
: Out of memory (allocated 2621440) (tried to allocate 613240 bytes) in /home/tcs/public_html/forums/includes/class_core.php on line 1432
post #2 of 13
I was getting that message last night, Kellye. I switched to another browser for several minutes, and when I went back to using Firefox, the matter seemed to have been rectified.
post #3 of 13
It has been happening to me for several days...
I can't pinpoint when or where, on site, it will happen, it seems random.
post #4 of 13
When that happens to me it's an issue with my computer, not the site. Usually I have too many different programs open at the same time, e.g. mail, browser (or two) Photoshop, Adobe Reader, etc. If I close all the programs and restart the computer it takes care of it.
post #5 of 13
The tech who removed the viruses and upgraded my antique machine in March says that means the hard drive is having problems. On mine it says out of memory on line 56, or updating virtual memory. Of course, the only thing he didn't replace then is getting ready to die.
post #6 of 13
I just wanted to let someone know that I keep getting errors when browsing through the forum. I keep getting the message "this link is broken" but then 30sec later that same link is fine. I also sometimes get server errors... IDK if its my comp or not, but I figure its worth mentioning.

Sorry if this is in the wrong spot!
post #7 of 13
Is this the error:

Fatal error: Out of memory (allocated 3932160) (tried to allocate 65844 bytes) in /home/tcs/public_html/forums/forumdisplay.php on line 103


I've been getting that error off and on for the past at least month....

Today I get the link is broken, then the above error, and it continues.

I have restarted my machine, and still get the same problems

Only with this site though.....no probs with any other site/page/forum.
post #8 of 13
I've been seeing the error and will report it to the admins.
post #9 of 13
It's been happening for the last at least a month...

This error: Fatal error: Out of memory (allocated 3932160) (tried to allocate 65844 bytes) in /home/tcs/public_html/forums/forumdisplay.php on line 103

When it first happened, I could refresh the page and it would be fine.

Now, I get broken links + the above error...... even when I have no other proggies running, only 2 tabs in my browser running, and have restarted my machine.
post #10 of 13
I've been getting it as well, but i just hit back space and the page comes back to where it was then i start again
post #11 of 13
Thread Starter 
The error problems seem to have stopped (for now)
post #12 of 13
Looks like some server issues. Possibly a rogue script somewhere hogging up server resources. I just emailed our server admins and as soon as they find out which one, I'll kill it (sounds brutal I know) so it's not in the way.

Sorry about the inconvenience and thank you for your patience.
post #13 of 13
It's happening again.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
TheCatSite.com › Forums › General Forums › Site Help › I keep getting error messages..