TheCatSite.com › Forums › General Forums › Site Help › Question. Wireless network adapter.
New Posts  All Forums:Forum Nav:

Question. Wireless network adapter.

post #1 of 13
Thread Starter 
My mum bought a brand new Acer this afternoon.

I tried setting it up on my wireless router for her, but it won't work.
It's connected to the internet, with my IP addy... but it won't load ANYTHING that has to do with the internet.

I fiddled with this and that. Reset the router, rebooted the computer that the router is hooked up to, rebooted the laptop. So many different things I can't even remember them all.

I am pretty sure the problem is the internal network adapter.. but I'm not sure what to do about it.

Anybody have any idea what I should be doing here?
I'd like to do it asap because my mum just gets frustrated and yells and throws things and yells .. and I'd rather not deal with that if I don't have to.
post #2 of 13
Don't take this the wrong way, because it's very easy to do, I've done it myself.

The Acers actually have a manual, external switch on the outside of the case to turn the wireless on and off. Have you checked it?

Edit to add: On the Acer ONE, the switch is on the right front. I think the location might vary some from model to model.
post #3 of 13
Thread Starter 
Yeah, it's turned on, the wireless light is on, so It must be. This one doesn't have a switch on the side. It's a button above the keyboard.
post #4 of 13
What OS does it have? Vista?
post #5 of 13
Thread Starter 
Quote:
Originally Posted by strange_wings View Post
What OS does it have? Vista?
Yeah, it has Vista.
post #6 of 13
I've ran into a similar problem with Vista not wanting to play nice with an older wired router and did come across info that sounds exactly like what you're dealing with - meaning it's Vista. It made me want to pull my hair out, so I won't be much help.

Simply start by looking up "vista wireless connection problems" in google.
post #7 of 13
Quote:
Originally Posted by Leto86 View Post
Yeah, it has Vista.
Go to control panel, and double click on network and sharing center. On the left list, click on "Manage Network Connection". You should have LAN, Dial-up and wireless in there. See if the wireless says disabled - if it does, right click on it, and chose "Enable".
You can also click on it, and click on "Diagnose this connection" on the top bar. If there is a problem you will have the option to repair it.
post #8 of 13
Thread Starter 
Quote:
Originally Posted by carolinalima View Post
Go to control panel, and double click on network and sharing center. On the left list, click on "Manage Network Connection". You should have LAN, Dial-up and wireless in there. See if the wireless says disabled - if it does, right click on it, and chose "Enable".
You can also click on it, and click on "Diagnose this connection" on the top bar. If there is a problem you will have the option to repair it.

I don't see that on the left bar anywhere.

I did try the diagnose earlier but it said there were no problems.
post #9 of 13
You have set up the WEP or whatever security code?
post #10 of 13
Thread Starter 
Quote:
Originally Posted by mrblanche View Post
You have set up the WEP or whatever security code?
The code for the router? If that's what you mean, then yes.
post #11 of 13
Thread Starter 
"Local Area Connection
Network cable unplugged
Atheros AR8121/AR8113/AR8114 PCI-E Control"

When I diagnose it, this is what it says.

"A cable is not plugged into the network adapter "Local Area Connection""
"Plug a cable into the network adadpter "Local Area Connection" Click here when you are done so that Windows can check if the problem is resolved."
post #12 of 13
At this point I would call the warranty - it will take a few minutes, and they will walk you step by step.
post #13 of 13
Thread Starter 
Ended up calling the company she got it from, and they said to bring it in and they would do a factory reset (or something, can't remember) that this was a problem that acer laptops often have.

Works perfectly now.

Thanks for all your help!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
TheCatSite.com › Forums › General Forums › Site Help › Question. Wireless network adapter.