TheCatSite.com › Forums › General Forums › Site Help › Fatal error message
New Posts  All Forums:Forum Nav:

Fatal error message

post #1 of 25
Thread Starter 
I'm getting fatal error messages when trying to look at posts and pictures.

Fatal error: Cannot redeclare generatedropdown() in /home/tcs/public_html/forums/includes/functions_cat.php on line 106
post #2 of 25
Me too...thought it was cause I was being bad.
post #3 of 25
It won't let me back into the other post, but this is the error message.

Fatal error: Cannot redeclare generatedropdown() in /home/tcs/public_html/forums/includes/functions_cat.php on line 106


Unfortunately, I won't be able to read any response. Hope this helps.
post #4 of 25
I was just going to report this error.
post #5 of 25
Ok, so it's not just me.
Same error for me on Jenny's Promeris thread in H&N, and the oldest houseplant thread, plus the other thread involving this error.
post #6 of 25
post #7 of 25
Same here.

I'm sure the TCS web wizards will be along soon to fix it.
post #8 of 25
For the last hour I can't seem to access threads. I get the following error:

Fatal error: Cannot redeclare generatedropdown() in /home/tcs/public_html/forums/includes/functions_cat.php on line 106

The only thread that I can access seems to be "Cat Boarding" in the Lounge. All the rest give me the above error when I click on it to view it.

Not sure if I can post a new thread, but if this goes through I can, but I probably won't be able to read the replies.

If anyone knows what is going on, can you please send me a PM?
post #9 of 25
It seems to be a site wide issue that has been reported.
Keep your fingers crossed that it is fixed quickly.
post #10 of 25
Its been happening to me for the past hour or so, this is the first time I've been able to access any threads all evening.
post #11 of 25
Apparently it's not just me, by the thread titles here, however, I can't get into those threads because I get the "Fatal error" message here too.

I also get it in a thread I was trying to read that I was responding to before, and this is what it says there: "Fatal error: Cannot redeclare generatedropdown() in /home/tcs/public_html/forums/includes/functions_cat.php on line 106"

So, if someone would be so kind, could you pm me and let me know what's going on? Like if I need to adjust something on my computer, or just be patient, or whatever the info is in the other threads? Thanks bunches if you can help me...
post #12 of 25
I've been getting this too. It's frustrating because this sort of stuff seems to happen a lot now, I leave the site for the day and I end up not coming back for awhile because I get tired of the links not working!!!!


And I've also had a problem with my posts not going. I try to post the link and then it just loads and loads and loads. I have a brand new computer with really fast internet. I've also tried on other computers and Internets....the same thing happens.
post #13 of 25
it is causing issues for many
post #14 of 25
Tonight I have had problems pulling up threads. I can get the menus for the forums, and can pull up some, but some threads come back with error message:

Fatal error: Cannot redeclare generatedropdown() in /home/tcs/public_html/forums/includes/functions_cat.php on line 106

Is something wrong with the website or is it my computer? I'm very computer challenged so just thought I'd ask. Anyone else having this problem?
post #15 of 25
It's the site. If you look in the \t
Forums How-To and FAQs section you'll see there's other threads about it - not that I can open any of those to see what anyone else is saying.

I'll be surprised if this even posts..
post #16 of 25
Sorry about that guys! Something went wrong while trying to fix something with the cat pages. We're back in working mode now. My apologies. Thanks Scott for fixing us up!
post #17 of 25
woohoo we are back hehe
post #18 of 25
Quote:
Originally Posted by Cinder View Post
Me too...thought it was cause I was being bad.
so did I!

Thank you Scott and team. I seem to be a tad bit addicted to these forums I should probably work on that
post #19 of 25
I had that problem too and I also thought I had been bad... Either that or my computer was going haywire. Glad it is fixed now.
post #20 of 25
I had that same problem as well last night. I was wondering what happened! Glad to see it's back to normal today
post #21 of 25
I had the same problem night.last
post #22 of 25
Yay it's working- thank you .
post #23 of 25
I had that yesterday; it's working fine now.

If you guys knew how complex the software driving this site is, you'd be amazed. It's just not possible to test all the nooks and crannies, all the possible combinations of user inputs, to root out all the bugs after changes are made.

These things happen from time to time. Fortunately, there are some excellent technical people behind all this that can deal with them pronto.
post #24 of 25
Quote:
Originally Posted by Anne View Post
Something went wrong while trying to fix something with the cat pages.
Have you ever noticed, with anything - not just the site or stuff online, that when you try to fix one thing something else has to break? Nothing is ever simple or goes as planned.
post #25 of 25
I solved the mystery....

The cats were able to take over the world, and their first task was to 'get rid of' TCS so they could have their owners, erm STAFF all to themselves. Then they changed their minds because their staff had TOO MUCH time to hug and kiss-especially during nap time, they wern't getting a full day of beauty sleep (22hrs)!

Makes sence to me
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
TheCatSite.com › Forums › General Forums › Site Help › Fatal error message