TheCatSite.com › Forums › General Forums › The Cat Lounge › g-mail
New Posts  All Forums:Forum Nav:

g-mail

post #1 of 22
Thread Starter 
Ok, I know that some of the members here must have gmail accounts. I'm wondering if any of you are having log-in trouble. Seems like I haven't been able to get in all week (well, yesterday & today at least) and I'm wondering if it's just me?!
post #2 of 22
My gmail is my secondary account, so I check it every few days, but I haven't had any problems
post #3 of 22
I haven't had any problems lately. But I would guess with the size of gmail, they could have several servers and the one you are on may be down.
post #4 of 22
Mine has worked fine all week...but it only works in Firefox and not IE7 for some reason, no matter what plug-ins I've tried to install. Could that be part of your problem?
post #5 of 22
I don't have problems logging in. I was just at mine yesterday.
post #6 of 22
Quote:
Originally Posted by Sandtigress View Post
Mine has worked fine all week...but it only works in Firefox and not IE7 for some reason, no matter what plug-ins I've tried to install. Could that be part of your problem?
I have two Gmail accounts, and haven't had any problems, but I also use Firefox, rather than IE.
post #7 of 22
Quote:
Originally Posted by Iluvdevons View Post
My gmail is my secondary account, so I check it every few days, but I haven't had any problems
...no problems here too!...
post #8 of 22
I check my gmail like everyday and I haven't had any problems.
post #9 of 22
I checked my account yesterday from work using IE7...it was fine.

Maybe try resetting your password? Perhaps they did some upgrades on their end that wound up effecting your password.
post #10 of 22
I check mine daily but I use Firefox as well... Have not tried IE.
post #11 of 22
Im a little obsessive re: checking email, and check my gmail account from my Lab using IE7, and from home usually with Firefox. Have not had a single problem of at least 2-5 logins per day...Try signing into your google account from the google main page (vs gmail.com) and see if you can get in like that?
post #12 of 22
Mine is fine but I usually check email via email notifier toolbar at home
post #13 of 22
I've had no login trouble but EVERY single time I load gmail, it has an error loading and I have to refresh. Its annoying.
post #14 of 22
No problems here. I use Firefox also.
post #15 of 22
Thread Starter 
Well, it's ok this morning so what ever the problem was they resolved it.

Quote:
Originally Posted by Kiwideus View Post
I haven't had any problems lately. But I would guess with the size of gmail, they could have several servers and the one you are on may be down.
Never thought of that.

Quote:
Originally Posted by Sandtigress View Post
Mine has worked fine all week...but it only works in Firefox and not IE7 for some reason, no matter what plug-ins I've tried to install. Could that be part of your problem?
No, I use FF too.

Quote:
Originally Posted by lunasmom View Post
I checked my account yesterday from work using IE7...it was fine.

Maybe try resetting your password? Perhaps they did some upgrades on their end that wound up effecting your password.
It wouldn't even load the log-in page. I got a pop error saying something like the site was having errors and my mail would be fine... yada yada yada

Quote:
Originally Posted by Februa View Post
Im a little obsessive re: checking email, and check my gmail account from my Lab using IE7, and from home usually with Firefox. Have not had a single problem of at least 2-5 logins per day...Try signing into your google account from the google main page (vs gmail.com) and see if you can get in like that?
I'll have to try that if it happens again.
post #16 of 22
Mine seems to be working just fine Sorr you're having trouble with yours!
post #17 of 22
I've had no problems with it whatsoever.... it is a second account though, so I tend not to use it that often.
post #18 of 22
I'm not having any trouble.
post #19 of 22
Quote:
Originally Posted by twstychik View Post
It wouldn't even load the log-in page. I got a pop error saying something like the site was having errors and my mail would be fine... yada yada yada
That sounds like one of two things. Either run a A/V and Antispyware scan on your computer or the local server your network logs into was having problems.
post #20 of 22
twstychik I just noticed your avatar and I love it! :0
post #21 of 22
Did you get it to work?

I am also a firefox user and haven't had any trouble.
post #22 of 22
Thread Starter 
Quote:
Originally Posted by fadeaway872 View Post
twstychik I just noticed your avatar and I love it! :0
Thanks!

Well, it was having issues again this morning so I tried going from google.com and got in just fine. Don't know what's causing it because I haven't change my antivirus or anything but at least I can get around it now.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Cat Lounge
TheCatSite.com › Forums › General Forums › The Cat Lounge › g-mail