TheCatSite.com › Forums › General Forums › Site Help › Any trouble loading Photobucket while using Firefox?
New Posts  All Forums:Forum Nav:

Any trouble loading Photobucket while using Firefox?

post #1 of 16
Thread Starter 
I've contacted Photobucket, and they're looking into it from their end. I've been having problems loading Photobucket while using Firefox for the past two weeks. I've followed all the advice about clearing my cache, flushing DNS, rebooting, etc.. I've also tried deleting any Firefox add-ons that have been updated over the past three weeks (I suspected No Script), but that hasn't helped.

I don't think it's a problem with my ISP, because I can load Photobucket using Opera. The computers at school have Firefox, without all the add-ons I use at home, and my Photobucket account is taking forever to load there, too. My home version is in English, the school version in German. Both have just been updated.

Any ideas? When I use Opera, it takes forever for the Photobucket images to appear in the posts.
post #2 of 16
Just tried loading Photobucket in Firefox v 2.0.0.4 -- lickety-split.
post #3 of 16
Thread Starter 
Hmmmm. I've just changed the settings on my Ad Block Plus add-on for Firefox, which never caused a problem in the past, and now Photobucket seems to be working again, albeit very slowly. I did get a reply from Photobucket, saying they were experiencing technical difficulties.

Uploading images is hard going, but this one finally worked after the final page in the album was loaded:
post #4 of 16
Works fine for me
post #5 of 16
Thread Starter 
It's working fine now, so either they got their server problems straightened out (a lot of people were complaining on the forums, and the album number seemed to pay a role), and/or it was ABP. I never realized how well that worked till I played with the settings on various sites!
post #6 of 16
Working fine for me with Firefox 1.8.0.12 - my script blocker blocked several advertising scripts, but everything else loaded fine. I have the script blocker set to allow photobucket.com. As a matter of fact, it looks better in Firefox than IE 6.0, which wants to insert a huge block of white space at the bottom of the page. I'm using NoScript with Firefox.
post #7 of 16
Thread Starter 
I'm still having issues, and have been doing all sorts of uninstalling/installing at the advice of experts. Photobucket is working ok with Opera, but many other sites aren't loading properly with Opera.

Photobucket still isn't loading properly with Firefox, though all other sites are. I've come up with a temporary fix, meaning I've got my main Photobucket album and the subalbums assigned to separate speed dial slots, and am loading them using the IE tab option. My computer crashes if I open two subalbums in separate tabs, though.
post #8 of 16
I just opened mine in firefox, could it be one of the add-ons?
post #9 of 16
Thread Starter 
Quote:
Originally Posted by icklemiss21 View Post
I just opened mine in firefox, could it be one of the add-ons?
That's what I suspected, so I uninstalled all of them, and it didn't make a difference. My ISP claims the problem isn't at their end, so I really don't know what to do next. I guess grin and bear it, and depend on the present makeshift solution for the time being. I have such a mixture of English and German software that my situation may be unique.
post #10 of 16
photobucket works fine for me with firefox. out of curiosity what version of firefox do you have running? I am running v2.0.0.8
post #11 of 16
Can you use their uploader?
post #12 of 16
Thread Starter 
Quote:
Originally Posted by conbrio View Post
photobucket works fine for me with firefox. out of curiosity what version of firefox do you have running? I am running v2.0.0.8
I was using 2.0.0.8, but downloaded 2.0.0.9. today. It doesn't seem to have made a difference. The Photobucket albums are still loading very slowly.

Quote:
Originally Posted by icklemiss21 View Post
Can you use their uploader?
I just tried it again in Firefox, and it didn't work. When I switched to the IE tab, it worked.
post #13 of 16
Have you totally uninstalled firefox and then rebooted and then reinstalled firefox?

also have you tried to create a new account on your computer to see how well firefox works for another user? This should not make a difference but you never know
post #14 of 16
Thread Starter 
Quote:
Originally Posted by conbrio View Post
Have you totally uninstalled firefox and then rebooted and then reinstalled firefox?

also have you tried to create a new account on your computer to see how well firefox works for another user? This should not make a difference but you never know
I've tried both. I'm in Germany, so I wonder if that's now making a difference with Photobucket.
post #15 of 16
very possible. there might be a node between you and photobucket that is glitchy or down and the traffic is being rerouted. just not rerouted well
post #16 of 16
Thread Starter 
I've uninstalled the "Speed Dial" add-on once again, and now, with the 2.0.0.9 version, Photobucket is back up to speed. Go figure! that it'll be working tomorrow!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
TheCatSite.com › Forums › General Forums › Site Help › Any trouble loading Photobucket while using Firefox?