TheCatSite.com › Forums › Our Feline Companions › Cat Care & Grooming › New Drinkwell Fountain problems setting up.
New Posts  All Forums:Forum Nav:

New Drinkwell Fountain problems setting up.

post #1 of 13
Thread Starter 
Okay I ordered the fountain and tried to put it together. http://www.petsmart.com/product/inde...amily&keepsr=1

It's exactly that one with the bottle thing on the back and everything. So I put it together fine, but then realized it wouldn't plug into the outlet because the cord wasn't long enough. I had already filled it so I tried to move it to another location. I started hearing it gurgling but didn't think anything of it and plugged it in and it worked fine and the motor was of a reasonable volume. Little did I know that gurgling was the bottle totally emptying so I had to rush to the sink and dump it all. Everything got a bit wet.

So then I set everything up again, but downstairs this time. Got it set-up fine with the water, but then I plugged it in and the motor was horribly loud. Do you think getting it wet ruined the motor? I mean I didn't think that was possible since it is a water bowl. I took everything apart and it's on my counter now, but does anyone have any troubleshooting tips, the instructions kind of suck.

Thanks in advance!
post #2 of 13
There has to be enough water inside the unit (the top where the filter is) to allow the motor to begin pumping and circulating the water. If you only put water in the bottom, it won't do the trick. I hope this helps!

Also, if the reservior isn't seated correctly, it will dump all the water onto the floor under the fountain. I learned that one the hard way!
post #3 of 13
Hi
I have noticed that the motor gets louder if it needs more water, I just add a glass or two of water into the bowl and it immediately becomes quieter.
post #4 of 13
Quote:
Originally Posted by Bella's_Mum View Post
Hi
I have noticed that the motor gets louder if it needs more water, I just add a glass or two of water into the bowl and it immediately becomes quieter.
That's been our experience too. And you need to fill the reservoir where the filter goes to start it.

Our outlets are all in weird spots, so I have an extension cord going to the fountain.
post #5 of 13
Thread Starter 
Quote:
Originally Posted by Bella's_Mum View Post
Hi
I have noticed that the motor gets louder if it needs more water, I just add a glass or two of water into the bowl and it immediately becomes quieter.
okay this fixed it fine yesterday evening, but this morning it was doing the same thing (the motor being loud). If I have the back where the filter is full and the resovouir (sp) full, shouldn't that be draining into the main bowl? Seems like they are drinking from it and making the level lower, but then nothing is refilling the bowl. Maybe I'll try taking it apart and reasembling again.
post #6 of 13
Quote:
Originally Posted by venusgirltrap View Post
Maybe I'll try taking it apart and reasembling again.
That will probably work. I've done that enough. Sometimes mine just gets loud after a while, so I clean it & put it back together. Then it's fine. This one is the least annoying of the fountains, we tried all the other ones before getting the Drinkwell finally.
post #7 of 13
Thread Starter 
Quote:
Originally Posted by littleraven7726 View Post
That will probably work. I've done that enough. Sometimes mine just gets loud after a while, so I clean it & put it back together. Then it's fine. This one is the least annoying of the fountains, we tried all the other ones before getting the Drinkwell finally.
Yea...I did research for like 6 months before getting it. On amazon and petsmart it has the best reviews of all of them. I got a great deal, so who am I to complain? I noticed the black o-ring fell out of the resovouir (okay who can spell that?) thingie in my room so I need to put that on there anyway.
post #8 of 13
Maybe that's why it's making so much noise.
post #9 of 13
How did you manage to get the o-ring off??? I can NEVER get that thing off when I want to clean it!
post #10 of 13
The motor shouldn't be "horribly loud". You might have a defective unit. If you want to trouble-shoot it, open up the pump and see if there's something wrong with the impeller. If it's out of balance, that will cause it to be very loud (and vibrate.)
post #11 of 13
It really sounds like there may be something wrong with your unit. I have a Petmate watering fountain and you can't even hear it unless you get right up to it. I'm sure the drinkwell is the same. I love my petmate one. Only thing is, I bought a large one because I had 2 cats and now with Jake gone.....
post #12 of 13
Thread Starter 
Quote:
Originally Posted by stephanietx View Post
How did you manage to get the o-ring off??? I can NEVER get that thing off when I want to clean it!
I dunno, it just flew outta mine when I wasn't looking. Third time assembling it was the charm because now it's working fine. I'll keep an eye on it and make sure it doesn't act wonky or I'll have to call them up about the noise on it, but I've had it going since Friday evening and no more motor sound so I'm crossing my fingers.
post #13 of 13
Woohoo!! I've noticed that sometimes if things aren't in there just so, it'll make funny noises! That thing's as picky as my cat! LOL Glad you got it working!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Cat Care & Grooming
TheCatSite.com › Forums › Our Feline Companions › Cat Care & Grooming › New Drinkwell Fountain problems setting up.