TheCatSite.com › Forums › General Forums › Site Help › No email notifications
New Posts  All Forums:Forum Nav:

No email notifications - Page 2

post #31 of 57
Ok just in the last few minutes, I've started getting a few old email notifications from yesterday and earlier today. So something is happening.
post #32 of 57
Quote:
Originally Posted by taterbug View Post
Tim, did you go by the IP that the ipheaven site gave you on the mxtools site? Or, have you run a command prompt of IPCONFIG to find you "real" IP address? I realize your post was to mzjazz2u, but thought I'd but in here. When I checked the 74.**.**. IP that the ipheaven site gave me, it was blacklisted, but when I checked my "real" IP it wasn't. Does that make any sense, or am I causing mass confusion?
Neither the IP that the website gave me nor the one in my network settings is shown as blacklisted!
post #33 of 57
I am contacting the technical support to see what we can find out about this problem. It seems to be spreading.

Thanks for your patience.
post #34 of 57
Thread Starter 
Taterbug, I used the IPheaven site. ipconfig just give the IP of my router. I have to disconnect the router to get my real IP using ipconfig.

Now....here I think we're getting somewhere. I checked The Cat Site's IP address against that blacklist, and it's on a blacklist. For anyone who wants to verify that, you can get TCS's IP on the mxtoolbox website. It's 209.51.143.107 and plug that into the blacklist check. I'm going to pm Admin to take a look at this.
post #35 of 57
This is a brand new IP that was assigned to us with the server move. I'll ask Scott to look into that. I know for a fact that we never had any complaint about TCS per se, but others sites may share that IP, or may have had it in the past.
post #36 of 57
Quote:
Originally Posted by Anne View Post
This is a brand new IP that was assigned to us with the server move. I'll ask Scott to look into that. I know for a fact that we never had any complaint about TCS per se, but others sites may share that IP, or may have had it in the past.
Oh I'm sorry, my bringing to your attention by PM some time ago that my internet security software alerting me that TCS is a possible phishing site is not a complaint per se??? As well as the fact that its possibly on a Japanese blacklist site.
post #37 of 57
Thread Starter 
It's like when you move to a new city and get a telephone number that used to be the number of an escort service.

If indeed the TCS IP is the problem, then just getting it off the blacklists should be an easy fix.

I'm going to try to get ahold of Mike at Road Runner's data abuse department, and see if he's gotten anywhere with tracking my emails, and where they're getting filtered out. But....being Friday, I've got lots of stuff to do.
post #38 of 57
Quote:
Originally Posted by DIEGO View Post
Oh I'm sorry, my bringing to your attention by PM some time ago that my internet security software alerting me that TCS is a possible phishing site is not a complaint per se??? As well as the fact that its possibly on a Japanese blacklist site.
No, it's not a complaint per se, since I was referring to official complaints made to the hosting company or ISP centers. The kind of legal complaints that get sites blacklisted. I was not referring to a complaint made internally here by a member. I hope that clarifies things.

And just to put everyone else at ease, TCS is not and never has been involved in any phishing scheme. If it's on some Japanese blacklist, I guess that might trigger something with your security software there, but it's not really anything I have any control over. If you ever find out which site has blacklisted us and if they can communicate in English, I would be more than happy to sort this out. Insinuating that TCS is a phishing site is not just ludicrous, it's also libel.
post #39 of 57
We have Scott and his team on the case, checking to see if this IP that we've been recently allocated is on any blacklists. If it is, we'll whitelist it or change it
post #40 of 57
Quote:
Originally Posted by Anne View Post
Insinuating that TCS is a phishing site is not just ludicrous, it's also libel.
I don't want to cause an argument just to remind that, a "bad" hacker could/can write phishing code into this site without you knowing. I know that you would have no reason to phish.
Oh I understand your explanation about external complaints, thanks.
But since another member also has just mentioned that TCS is on another blacklist, I do think an investigation should be done and not by the members.
post #41 of 57
Thread Starter 
Quote:
Originally Posted by Anne View Post
We have Scott and his team on the case, checking to see if this IP that we've been recently allocated is on any blacklists. If it is, we'll whitelist it or change it
Good deal!! Thank you!! I hope that solves our problems.
post #42 of 57
Hello,

The server is not in any blacklists however we have added the PTR and SPF records which will propogate over the next 24 hours and anyone expericing issues recieving emails should start receiving them.

Most likely with the SPF and PTR not being there I would suspect it would be largely Hotmail/Yahoo users with some issues.

-Scott
post #43 of 57
Hello,

I also just want to clarify some things since this thead is way out of hand, not entirely sure why lots of incorrect things have been mentioned.

TCS's IP's are not blacklisted, neither have they been blacklisted in the entire time that I have been working with TCS which is either 2 or 3 years now. Blacklist checks are ineffective and I if I was to check I would be fairly certain that the IP would be listed on some blacklists simply because of the ranges it is in.

These are hosted in datacenters with vast numbers of customers and IP's and lots of the smaller, un-used rbls will without question blacklist these ranges simply because they do not know how to run an RBL correctly, hence why these RBL's are not used by any of the major ISP's.

I see earlier in the thread on the blacklist checks people checking their own IP's this has no effect on the mail delivery between TCS's MTA's and the receiving MTA however once again almost all of you will be blacklisted should you use any cable/dialup internet as these ranges are generally blacklisted to an extent simply because they are shared connections.

As it stands,

- TCS is not blacklisted
- TCS does not have any phishing problems

The simple problem here is the reverse dns(PTR) was not set since the server move which has been set now, we have also added an SPF record as hotmail actively checks for these.

Hope this clears some things up, you are always welcome to PM me too.

-Scott
post #44 of 57
Thread Starter 
I didn't understand most of that, but I'll try switching my email address back to my preferred POP3 account and see if it's working now. One thing you said about Hotmail and Yahoo: it's with my ISP POP3 email account that my notifications weren't working, but they were working with my Yahoo account. Just the reverse of what you were expecting.

Anyway, here goes -- let's try it and see what happens........
post #45 of 57
Thread Starter 
Nope. Still not working. I changed it back to Yahoo. But then I reread the previous post and understand that the changes could take up to 24 hours to be effective. So I'll try changing my email address again tomorrow and see if it's working then.

I'd just like to say thanks to the Administrators who put in the time and effort to keep this site running smoothly. I know how frustrating these problems can be. Keep up the good work; this is a great site!!

post #46 of 57
Quote:
Originally Posted by HostGeekZ View Post
Hello,

The server is not in any blacklists however we have added the PTR and SPF records which will propogate over the next 24 hours and anyone expericing issues recieving emails should start receiving them.

Most likely with the SPF and PTR not being there I would suspect it would be largely Hotmail/Yahoo users with some issues.

-Scott
I think we're getting somewhere! I received about 37 old email notifications in my aol mail account, for threads and PM's while I was at work the last 7 hours! They're old but at least I'm getting them now! Hopefully this means I'll be getting new notifcations again?
post #47 of 57
Thread Starter 
Nada. Still not working for me. I think the problem must be on my end.
post #48 of 57
Mines working!! Thank you Scott!!
post #49 of 57
Quote:
Originally Posted by coaster View Post
Nada. Still not working for me. I think the problem must be on my end.

Maybe it just takes your ISP a little longer to catch up.
post #50 of 57
I still am not getting email notifications on my PM's. I don't subscribe to threads, but it's been about 3 weeks since I've received email notifications on any PM's I've received.
post #51 of 57
Thread Starter 
Still not working for me. Bummer. I was hoping that whatever it was that Scott did would fix the problem. It's been 24 hours and it didn't, so I think it's gotta be something on my end.
post #52 of 57
My email is still not working as well.
post #53 of 57
Have you tried changing the settings, deleting your email addy, clicking "Save changes", and then going back later and putting your email addy back in, and again clicking "Save"?

I was having the same trouble with PM notifications at another site, and it worked after that. I think I waited a day before re-entering the info.

What happens if you use another email account? I have a Gmail account just for things from TCS, and have them forwarded from that account to my "usual" account.
post #54 of 57
Wow... am I the only one that got fixed? I'm sorry you guys are still having problems.
post #55 of 57
Thread Starter 
Quote:
Originally Posted by jcat View Post
...have them forwarded from that account to my "usual" account.
That might be a work-around for me, since email notification works fine with my Yahoo account. I'll have to see if they have automatic forwarding. Although that account is one of my spam-catcher accounts; maybe that's not such a good idea. I'd really rather just have them working with my POP3 account.
post #56 of 57
Ok, I chnaged my email address for TCS to a yahoo account and it appears I will receive email now. I also have a POP3 account, that one is still not working. I sent a message to a mod and this is the rejection I received back on my POP3 account. Maybe this will help someone figure out what is wrong.

A message (from <---------@---.--->) was received at 18 Sep 2007 15:36:48 +0000.

The following addresses had delivery problems:


Permanent Failure: 550-Callback_setup_failed_while_verifying_<-------@---.--->
Delivery last attempted at Tue, 18 Sep 2007 15:36:52 -0000
I took out the mod's TCS email address, other than that, this is the rejection notice I receive on my POP3 account when I try to send email to a mod at their TCS address. For some reason, it appears my email address can not be verified, but TCS is the only place I can not get email from. For now, I should receive email on my Yahoo account.
post #57 of 57
Thread Starter 
Update: I've finished my investigations with my ISP. Neither my IP nor the TCS IP are on any IP block they know of. They traced the route from an old email header (before I stopped receiving notifications) and couldn't find any problem. I just tried changing my email back to my ISP POP3 account with no luck. I'm still not receiving anything from TCS at that account. My problem remains the same as before.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
TheCatSite.com › Forums › General Forums › Site Help › No email notifications